Degraded search experience
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 22:51 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2021 - 20:52 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2021 - 10:49 EST
Investigating
We are currently investigating this issue. Newly created stories and epics may not appear in application search.
Posted Feb 11, 2021 - 09:47 EST
This incident affected: Web App.