GSheets integration processing delayed
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 15:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2021 - 14:13 EDT
This incident affected: Integrations (Google Sheets Integration).