Users can not create an Epic in the UI
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 14:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2020 - 14:28 EDT
This incident affected: Web App.