Background processing delayed
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 22:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2021 - 20:47 EST
Investigating
We are currently investigating this issue.
Posted Jan 19, 2021 - 13:57 EST
This incident affected: Integrations (Email Notifications, Sentry Automations, Google Sheets Integration, Slack Integration).