System outage due to database connectivity issues
Incident Report for Clubhouse
Resolved
Posted Mar 09, 2021 - 11:09 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2021 - 10:04 EST
Investigating
We are currently investigating this issue.
Posted Mar 09, 2021 - 09:28 EST
This incident affected: Web App and API.