Gitlab webhook events delayed
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 10:05 EST
Monitoring
Users of our Gitlab integration may observe delays as we process a backlog of webhook events.
Posted Dec 18, 2020 - 07:30 EST
This incident affected: Integrations (VCS Integrations).