Bitbucket integration issue
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 14:48 EDT
Identified
We are seeing delayed processing for Bitbucket integration events.
Posted Apr 07, 2020 - 14:01 EDT
This incident affected: Integrations (VCS Integrations).