In-app search broken
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 14:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2021 - 14:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2021 - 14:09 EDT
This incident affected: Web App and API.