Delayed Transaction Processing
Incident Report for Clubhouse
Resolved
The delayed transaction processing introduced latency in our VCS event processing.

That queue is now caught up.

This incident is resolved.
Posted 6 months ago. Apr 16, 2019 - 12:43 EDT
Monitoring
We've encountered an issue with our memcached servers that has slowed down transaction processing.

This resulted in slow and failed API requests.

The affected hardware has been replaced, and we will actively monitor to ensure performance recovers.
Posted 6 months ago. Apr 16, 2019 - 12:16 EDT
This incident affected: Web App and API.