Delayed Email Notifications and Sentry Automation
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted 3 months ago. May 03, 2019 - 11:35 EDT
Monitoring
A fix has been implemented, and the delayed Sentry automation triggers are catching up to realtime.
Posted 3 months ago. May 03, 2019 - 10:22 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 02, 2019 - 17:23 EDT
Update
Email notifications have recovered.

We are continuing to investigate delays in triggering Sentry automations.
Posted 3 months ago. May 02, 2019 - 17:22 EDT
Investigating
We are investigating an issue that is causing delays in sending email notifications and delays in triggering Sentry automations.
Posted 3 months ago. May 02, 2019 - 16:26 EDT
This incident affected: Integrations (Email Notifications, Sentry Automations).