Users cannot access workspace.
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 18, 2019 - 12:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 18, 2019 - 11:58 EST
Identified
We have identified the cause and are implementing a fix.
Posted 7 months ago. Jan 18, 2019 - 11:40 EST
Investigating
Multiple users have reported being unable to access their workspace.
Posted 7 months ago. Jan 18, 2019 - 11:00 EST
This incident affected: Web App.