Elevated API Errors
Incident Report for Clubhouse
Resolved
API Server errors over the past two hours have been minimal, with no anomalies observed. Github webhook event processing caught up with incoming events ~13:08 EDT and has held steady for the past hour. Clubhouse engineers are examining procedures in our data layer which may have caused the incident. We thank you for your patience.
Posted Sep 28, 2020 - 14:19 EDT
Update
Internal telemetry readings indicate that all systems are operational; we are continuing to monitor for any further issues.
Posted Sep 28, 2020 - 12:09 EDT
Monitoring
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 28, 2020 - 12:03 EDT
This incident affected: Web App and API.