Issues with outgoing events
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted 12 days ago. Feb 05, 2019 - 14:54 EST
Monitoring
We have resolved the issues and are monitoring the results.
Posted 12 days ago. Feb 05, 2019 - 14:38 EST
Investigating
We are experiencing issues with our system that handles outgoing events (emails, outgoing webhooks, etc). We are investigating.
Posted 12 days ago. Feb 05, 2019 - 14:23 EST