Some users are unable to log in
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 14:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2020 - 13:11 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2020 - 12:32 EDT
Investigating
We are currently investigating this issue.
Posted Aug 17, 2020 - 11:22 EDT
This incident affected: Web App.