Increased backend API Server latency.
Incident Report for Clubhouse
Resolved
Backend latency has fully recovered.
Posted 5 days ago. Dec 06, 2018 - 13:00 EST
Update
We are continuing to investigate this issue.
Posted 5 days ago. Dec 06, 2018 - 12:59 EST
Update
We have identified the underlying issue and applied a fix. Performance should return to normal over the next few minutes.
Posted 5 days ago. Dec 06, 2018 - 12:57 EST
Investigating
We are investigating increased API Server latencies.
Posted 5 days ago. Dec 06, 2018 - 12:14 EST
This incident affected: Web App and API.