System outage due to database connectivity issues
Incident Report for Clubhouse
Resolved
Posted Mar 15, 2021 - 16:08 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 15, 2021 - 14:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2021 - 14:14 EDT
Investigating
We are currently investigating this issue.
Posted Mar 15, 2021 - 13:01 EDT
This incident affected: Web App and API.