Background processing delayed
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 20:51 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2021 - 20:41 EST
This incident affected: Integrations (Email Notifications, Sentry Automations, VCS Integrations, Google Sheets Integration, Slack Integration) and Web App, API.