Delayed processing of asynchronous events including Github, Gitlab, Bitbucket, webhook, and notification events
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 14:52 EDT
Monitoring
We have identified the problem and are now processing events again. We are continuing to monitor the system.
Posted Jul 24, 2020 - 14:31 EDT
Investigating
We are currently investigating this issue.
Posted Jul 24, 2020 - 13:47 EDT