Google Sheets Processing Delays
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 19:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2021 - 14:00 EDT
Update
We are continuing to investigate this issue.
Posted Jul 06, 2021 - 13:57 EDT
Investigating
Our Google Sheets processing infrastructure is running behind. No data has been lost and the system should be caught up shortly.
Posted Jul 06, 2021 - 12:39 EDT
This incident affected: Integrations (Google Sheets Integration).