Image uploads failing
Incident Report for Clubhouse
Resolved
This incident has been resolved
Posted 3 months ago. Jan 02, 2019 - 16:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 02, 2019 - 15:34 EST
Investigating
We are currently investigating reports of image uploads failing.
Posted 3 months ago. Jan 02, 2019 - 15:18 EST
This incident affected: Web App and API.