Github integration notification delays
Incident Report for Clubhouse
Resolved
As of 20:20 EST the backlog of github notifications is fully processed and latencies are now back to normal.
Posted Nov 05, 2019 - 20:41 EST
Monitoring
Github integrations may experience notification delays of 30 minutes or more due to a surge of upstream github notifications. No messages are being lost. Service will return to normal once the backlog is cleared.
Posted Nov 05, 2019 - 13:30 EST
This incident affected: Integrations (VCS Integrations).