System outage due to database connectivity issues
Incident Report for Clubhouse
Resolved
Posted Mar 15, 2021 - 12:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2021 - 12:31 EDT
This incident affected: Web App and API.