System wide-issues with slow responses
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 17:27 EST
Monitoring
We have identified the issue and applied a fix. We are now monitoring.
Posted Feb 18, 2020 - 12:34 EST
Investigating
We are having issues with all of our systems responding slowly. We are investigating the issue now.
Posted Feb 18, 2020 - 12:27 EST
This incident affected: Web App and API.