Issues with our VCS event processing system
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 21:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2020 - 20:42 EDT
Investigating
We are seeing issues with our system that processes VCS events. Actions based on those events will be delayed.
Posted Apr 29, 2020 - 19:12 EDT
This incident affected: Integrations (VCS Integrations).