Issues processing Bitbucket webhooks
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 10:55 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 15, 2020 - 09:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 09:04 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2020 - 08:41 EDT
Investigating
We are currently investigating this issue.
Posted Sep 15, 2020 - 07:17 EDT
This incident affected: Integrations (VCS Integrations).