Users are reporting errors with Write.
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 18:50 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2020 - 18:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 15:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2020 - 15:56 EDT
Investigating
We are investigating issues with Write functionality. Users have reported errors and are unable to use some of the features.
Posted Jul 29, 2020 - 15:39 EDT
This incident affected: Web App.