Issues with reposititioning Stories
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 14:55 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2020 - 13:59 EST
Identified
We are experiencing issues when you attempt to move a Story between workflow states or reposition within a workflow state. We have identified the issue and are working on a fix now.
Posted Jan 10, 2020 - 11:45 EST
This incident affected: Web App and API.