Google Sheets integration updates delayed
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 14:08 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2020 - 20:55 EST
Investigating
Google sheets updates may be delayed by more than an hour.
Posted Dec 03, 2020 - 13:20 EST
This incident affected: Integrations (Google Sheets Integration).