Some customers in the trial period may not be able to invite users
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 16:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2020 - 14:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2020 - 13:56 EDT
Investigating
We are currently investigating this issue.
Posted Oct 07, 2020 - 13:53 EDT
This incident affected: Web App.