System outage due to database connectivity issues
Incident Report for Clubhouse
Resolved
Posted Mar 22, 2021 - 14:28 EDT
Investigating
We are currently investigating this issue.
Posted Mar 22, 2021 - 12:32 EDT
This incident affected: Web App and API.