GitHub Integration Notification Delays
Incident Report for Clubhouse
Resolved
This incident has been resolved. GitHub integration notifications should appear in a timely manner.
Posted Nov 19, 2019 - 21:07 EST
Monitoring
We have increased processing capacity and are monitoring our backlog of GitHub VCS events.
Posted Nov 19, 2019 - 17:42 EST
Investigating
GitHub integrations may experience notification delays of 20 minutes or more. Service will return to normal once the backlog is cleared.
Posted Nov 19, 2019 - 14:04 EST
This incident affected: Integrations (VCS Integrations).