Issues with background updates
Incident Report for Clubhouse
Resolved
This issue has been resolved.
Posted 4 months ago. Jun 21, 2019 - 14:19 EDT
Monitoring
A fix has been applied and we are monitoring the results.
Posted 4 months ago. Jun 21, 2019 - 13:19 EDT
Investigating
We are experiencing issues with our background updates system. We're investigating the issue now.
Posted 4 months ago. Jun 21, 2019 - 12:50 EDT
This incident affected: Web App.