Issues with outgoing events
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 05, 2019 - 12:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Feb 05, 2019 - 12:04 EST
Investigating
We are experiencing issues with our system that handles outgoing events (emails, outgoing webhooks, etc). We are investigating.
Posted 7 months ago. Feb 05, 2019 - 11:40 EST