Emails, Third-party Integrations Degraded
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Dec 23, 2020 - 12:40 EST
Update
VCS, Sentry, and some email processes have caught up and are fully operational. Our Slack integration and some email processes are still behind.
Posted Dec 23, 2020 - 11:48 EST
Monitoring
We have fixed an issue that caused unexpectedly high load for our asynchronous event handling services. These processes are catching up but currently our transactional emails and our integrations with Slack, VCS providers, and Sentry are behind by 30+ minutes.
Posted Dec 23, 2020 - 11:40 EST
This incident affected: Integrations (Email Notifications, Sentry Automations, VCS Integrations, Slack Integration).