API Servers Limited Availability
Incident Report for Clubhouse
Resolved
We've resolved the issue and API Servers are now serving all traffic.
Posted 5 months ago. Mar 28, 2019 - 23:27 EDT
Monitoring
A fix has been implemented and we are monitoring it closely.
Posted 5 months ago. Mar 28, 2019 - 23:25 EDT
Investigating
Currently investigating
Posted 5 months ago. Mar 28, 2019 - 23:05 EDT
This incident affected: Web App and API.