Degraded performance
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 06:11 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 09, 2020 - 05:56 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 09, 2020 - 05:11 EDT
Monitoring
A fix has been implemented and we are monitoring recovery
Posted Jul 09, 2020 - 04:19 EDT
This incident affected: Web App, API and Integrations (VCS Integrations).