Background processing delayed
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 19:05 EST
Investigating
We are currently investigating issues causing delays in outgoing events. This impacts the gsheets, sentry, and slack notifications along with outgoing emails.
Posted Jan 11, 2021 - 13:34 EST
This incident affected: Integrations (Email Notifications, Sentry Automations, Slack Integration).