Reduced performance
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted 15 days ago. Sep 05, 2018 - 11:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Sep 05, 2018 - 09:03 EDT
Investigating
Some users are currently experiencing slow loading/failure to load. We are investigating.
Posted 15 days ago. Sep 05, 2018 - 08:45 EDT
This incident affected: Web App and API.