Degraded system performance
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 10, 2019 - 04:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jan 10, 2019 - 04:06 EST
Update
Application performance is degraded and event processing is delayed.

We have identified the issue and are we are working on mitigating.
Posted 8 months ago. Jan 10, 2019 - 03:53 EST
Identified
We have identified the issue and are working on mitigating.
Posted 8 months ago. Jan 10, 2019 - 03:12 EST
Investigating
Events from Github and alerts going out externally are currently delayed. We are investigating.
Posted 8 months ago. Jan 10, 2019 - 01:14 EST
This incident affected: Web App and API.