Fastly Edge Outage
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 07:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 07:11 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 06:50 EDT
Investigating
Clubhouse leverages Fastly and is currently unavailable due to issues with that service. See https://status.fastly.com/incidents/vpk0ssybt3bj for current details on their Global CDN Disruption.
Posted Jun 08, 2021 - 06:38 EDT
This incident affected: Web App and Company Website.