Database connectivity issues
Incident Report for Clubhouse
Resolved
Posted Mar 02, 2021 - 13:19 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2021 - 12:53 EST
This incident affected: Web App and API.