Issues with outgoing events
Incident Report for Clubhouse
Resolved
We have resolved this issue, emails and webhooks should now be delivered normally.
Posted 14 days ago. Feb 04, 2019 - 03:29 EST
Investigating
We are experiencing issues with our system that handles outgoing events (emails, outgoing webhooks, etc). We are investigating.
Posted 14 days ago. Feb 04, 2019 - 01:45 EST