Delayed Daily Digest Emails
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 16:31 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 07, 2020 - 10:01 EDT
Identified
Our system for generating daily digest emails is experiencing a disruption which is causing a delay in sending out the emails. We have identified the disruption and are working on a fix.
Posted Aug 07, 2020 - 10:01 EDT
This incident affected: Integrations (Email Notifications).