GitHub Integration Notification Delays
Incident Report for Clubhouse
Resolved
This incident has been resolved. GitHub integration notifications should appear in a timely manner.
Posted Nov 21, 2019 - 18:42 EST
Monitoring
We have increased processing capacity and are monitoring our backlog of GitHub VCS events. Overall delays in processing are growing shorter.
Posted Nov 21, 2019 - 17:54 EST
Investigating
GitHub integrations may experience notification delays of 20 minutes or more. We are investigating the cause and will provide an update here as we make progress.
Posted Nov 21, 2019 - 14:06 EST
This incident affected: Integrations (VCS Integrations).