Search and Event Delays
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 22:17 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2021 - 21:50 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2021 - 21:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 21:14 EDT
Identified
Search queries are working but search indexing is delayed. Processing of asynchronous events is delayed.

The issue has been identified and a fix is being implemented.
Posted Jul 20, 2021 - 19:17 EDT
This incident affected: Integrations (Email Notifications, Sentry Automations, VCS Integrations, Google Sheets Integration, Slack Integration) and Search.