Email Notifications Delayed
Incident Report for Clubhouse
Resolved
The issue is now resolved. Email notifications are now going out in realtime.
Posted Jan 21, 2020 - 18:59 EST
Monitoring
A fix has been deployed but notifications are still mildly delayed. We will monitor this until reach near real-time.
Posted Jan 21, 2020 - 18:31 EST
Investigating
We are investigating an issue with delayed email notifications.
Posted Jan 21, 2020 - 17:30 EST
This incident affected: Integrations (Email Notifications).