Degraded Search
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 17:45 EDT
Identified
Our search indexing has experienced a slow-down. We have identified the issue and are increasing capacity and implementing a fix to catch up and fix the issue.
Posted Oct 23, 2020 - 14:57 EDT
This incident affected: Web App and API.