Slowdown in processing VCS and Slack events
Incident Report for Clubhouse
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 16:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2020 - 12:11 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2020 - 10:53 EDT
Investigating
We are currently investigating this issue.
Posted Oct 06, 2020 - 09:51 EDT
This incident affected: Integrations (VCS Integrations).